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Requirements 

Best audio quality and practices: 

 Use a Wired Connection (Ethernet) instead of Wireless to 

optimize audio on calls 

 Change Jabber default setting on Video to Off – p. 8/ step 12; 

to optimize audio on calls 

 Speakers and microphone on personal device are in good 

shape for clear audio on calls; an ideal headset varies 

depending on work environment  
o Open - active noise cancellation, passive noise cancellation, and wired headset  

o Closed - active noise cancellation, optional passive noise cancellation, wired or 

wireless headset  

o Speaker - private room or office 

o Webcam 

 Internet Speeds: 

Soft minimum 10 Mbps and Recommended 15 Mbps  

Highlights: 

 Download Link: https://www.webex.com/downloads/jabber.html 

 Installing – p. 2 

 FAQ – p.14 

 Troubleshooting – p. 17 ex. connectivity, finesse error 

 

Installing Cisco Jabber 
1.) Please make sure you have administrator privileges on the PC you are 

installing Jabber on. 

2.) Double Click the installer file and click next 3 times. 

https://www.webex.com/downloads/jabber.html
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3.) Then click install 

 
4.) Make sure Launch Jabber for TelePresence is checked and click Finish 

 
5.) Once finished with the Jabber install it should launch the software.  If it 

does not launch the Jabber software, find where it is installed on your 

PC and launch Jabber. 

 

6.) You will be asked to enter your first time sign in username. Your 

username will be your 11-digit phone number (no dashes) followed by 

@ngtsohio.com.  Then you will click on continue. Example: 

16143878694@ngtsohio.com 
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7.) On the next screen it will ask you to enter your username and 

password for phone services.  Your 11-digit phone number should be 

displayed, and it will ask you for your password.  Enter the password 

the system administrator supplied for you and click on Sign In. 

 

 
 

 

 

 

 

 

 

 

8.) Jabber will open and walk you thru a few options: first is shows you 

where you can change your profile and adjust your preferences.  You 

can click on skip. 
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9.) Next it shows where you can select your device for calls and adjust 

other call settings.  This will look like a computer monitor at the bottom 

of the screen.  This must be green for the phone services to work.  If the 

box is green that tells us that Jabber has successfully registered with 

the server. If this icon is red your Jabber is not registered, click on the 

red icon and click Use my computer, even when it appears selected, 

be sure to click it. Still not working? Make contact with your help desk 

to resolve the issue. You can click on skip. 

 

 

Once you have signed in you are looking for the 

icon at the bottom right of the gray area as 

highlighted on the console screen shot above. 

There are 3 main icons you will see 

1. Spinning Gray circle, this means it is 

registering the device. 

2. Red icon means the device is not registered. 

3. Green icon means the device is registered 

and ready for use. 

NOTE:  IF YOU GET A POP UP STATING THAT 

CONFIGURATION CHANGES DETECTED, HIT "SIGN 

OUT" AND SIGN IN AGAIN 
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10.) Then it will show you were you can view server notifications and 

warnings.  Just click on “Got it”. 

 

 
 

11.) Click on File, Settings, Calls and turn off Video 

a. Click on radio “Never start calls with video.” Click Apply and OK 

 
*This improves audio on calls 

 

12.) Place a call, click on the telephone icon and then click on the keypad 

next to the search bar. 



Jabber Installation for NGTS 
 

   

  Consult   Build   Transform   Support pg. 7 
 

 
 

13.) Enter the 11-digit number you wish to dial and click the green phone 

button to place the call. 

 
14.) Once you are connected to the call your screen will look like this.  You 

have successfully installed and configured your Jabber. 
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15.) Receive a call 

a. Click Answer to accept the call. 

b. Click Decline to forward the call to voicemail. 

 

Addendum 

Audio 

1.) For Ringer, Speaker and Microphone Settings - - Click on File, Settings, 

Audio 

 

a. View Speaker and Microphone 

  
 

b. To change the Speaker and Microphone click on the drop-down 

(ex. AmazonBasics per screenshot) on your PC, Select the correct 

Speaker and Mic and click Apply, OK 

 
 

c. Also, recommended on Audio Settings to scroll down to Advanced 
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i. Scroll down to Microphone and arrow up your chosen Mic to 

the top and click on Apply, OK, repeat for Speaker if needed 

 
 

ii. Optional – a setting to select radio button to keep using the 

current mic or speaker, Click Apply, OK. This prevents new 

sound equipment on the PC from taking over the current mic 

or speaker 
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Voicemail 
1.) For Voicemail Settings - - Click on File, Settings, Accounts 

 

 

a. Enter the Username: 11-digit phone number and Password and click 

Apply, OK. *Not the Voicemail PIN* 

b. Next Sign out and Sign in again for the visual voicemail control 

i. The password is the Voicemail Web Application password aka PCA 

password, Submit a request for a new password if you like 

 
 

Video 
1.) Turn off Video – Click on File, Settings, Calls *Skip to 2 to keep video on* 

https://ngts.zendesk.com/hc/en-us/requests/new
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a. Select radio button to Never start calls with video, click Apply, OK 

 
*This improves audio on calls 

 

2.) For Video Control settings - - Click on File, Settings, Video 

a. Select the desired camera  

 
b. Also, recommended to Click Advanced to arrange the preferred camera 

first, arrow up your chosen camera at the top and Apply, it will highlight and 

check mark, Click Apply, OK 

 

Agent Finesse VPN Order of Operations 
1.) For Agent Finesse - - Start by signing into VPN 
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2.) Sign into Jabber - - please ensure phone controls icon is green before 

proceeding to #3 

  
3.) Sign into Finesse 

Directory 
1.) Click on the Phone, and start typing a name in the search field  

2.) Click on the green Phone to call  

a. To display the 11 digit phone number, simply hover on the Phone  

 

 
 

3.) To see recents, or to quickly redial, start typing the same person’s name 

again and it conveniently appears at the top of the screen 

 

 
 

Chat 
Chats - If you have IM & Presence (IM&P) supported on your Jabber, then there are 

more options to “Add” people for chatting 

Using Jabber Chat 
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Using the chat feature, you can instant message with an individual colleague or a 

group of colleagues. 

Chat basics 

CHAT WINDOW 

 

Chat windows contain: 

 the search or call field, 

 tabs for multiple chats, 

 contact and their availability state,  

 chat controls and collaboration controls. 

CHAT CONTROLS 

 

Use chat controls to (L–R): 

 send a file, 
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 send a screen capture, 

 edit the font, 

 insert an emoticon, 

 add a mention. 

COLLABORATION CONTROLS 

 

Chat windows can also include controls to (L–R): 

 call the contact, 

 create a new contact, 

 start a video meeting, 

 share screen, 

 open roster. 

Start an individual chat 

To start a chat: 

1. Click  in the hub window. 

2. Using the mouse, hover over the name of the contact with whom you want to 

chat. 

3. Click .  

You can also search by name, click the contact name, and then click . 

Create and use an ad hoc group chat 

An ad hoc group chat lets multiple people simultaneously share chat messages. All 

participants receive messages sent from any participant in the ad hoc group chat. The 

group chat ends when all participants are offline. 
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When in an individual chat, you can create an ad hoc group chat by adding other 

online participants. Participants must be online to be added to an ad hoc group chat. 

You cannot create an ad hoc group chat with offline participants. 

To create an ad hoc group chat: 

1. Open an individual chat with another online participant. 

2. In the Collaboration Controls toolbar (upper right-hand corner of the chat 

window), click . 

3. Click Add People. 

 

The Start Group Conversation window opens. 

4. In the People: field, type the name of an additional person you’d like to add to 

the group chat and select them by clicking on their name when it appears in the 

search results. Repeat this step until all participants appear in the People: field. 

Alternatively, you may select among your more recent contacts listed below the 
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People: field. 

 

5. Click Start Group Chat. 

You can start chatting with the group in the same way you do with an individual 

chat 

 

Pick Up Group 
Using the Call Pick Up Group Feature: (not available on the default setup) 

1. Jabber is connected and green 

2. A call notification will appear in the bottom right corner of your screen 

3. The notification shows calling party and called party and you can press "Pickup", 

then press "Answer" or Decline, which sends it to Voicemail. 
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4. The "Pickup" shows on screen display for about 8-10 seconds and goes away. The 

button can still be used even after its gone; by pressing on the Pickup menu, then 

press "Pickup", then press "Answer" 

  

Hunt Group 
Using the Hunt Group Feature: (not available on the default setup) 

 Yes, it’s supported and also, it can be via a Shared line or an individual line depending 

on the use case. 

While using Cisco Jabber, cbts does not recommend using the Jabber for mobile 

with the Hunt Groups that are part of this design.  If your staff is going to be 

logged in as part of the hunt group, please use either their Cisco IP phones or their 

Jabber for Windows clients only.  

 

Frequently Asked Questions (FAQ) 

1. I can't hear audio on calls? 
 Check your audio output and microphone settings 
 Click on File > Options > Audio, click the drop-down next to speakers, make the correct choice 
 Once you have verified the correct speakers are being used, do the same for the microphone 
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 Click on Advanced and select your preferred device. To list your audio devices in order of 

preference, click Advanced. Next to Microphone choose your mic and arrow to the top of the list, 

click Apply, OK 

 Use a Wired Connection (Ethernet) instead of Wireless for optimized audio on calls 

 Place test calls: 
 Test #1: Jabber to Jabber 
 Test #2: Jabber to mobile 
 Test #3: Jabber to a landline 

o Record results* 
 If you have verified that both of these are correct and still have trouble feel free to reach out to 

your department's help desk and/or network administrator 
 *If tests fail on VPN, then note and inform the network administrator about VPN issues 

 

2. I'm having trouble logging into to Jabber. What can I do? 
 Click on the top left on the circle and select Sign Out - - Jabber Encrypted profiles don’t do a 

Reset unless given instruction to do so by cbts!! 
 Next, select Reset Jabber, Reset 
 Repeat setup instructions, reference p.3 and p.4, specifically steps 6 and 7 above, and be sure to 

enter the 11 digits Username and Password; please bear in mind the password could be expired 

and the login will fail 

 

3. How can I reset my Jabber password? 
 Yes, you can, and the primary choice is via myphone portal with the current known password. 

However, if it is forgotten, the second option is to talk with your department's telecom 

coordinator to provide a reset password on the admin tool. 
 *The password expires in 90 days* 

 

4. I'm receiving an error message about phone services. How can I fix it? 
 Click on the phone controls icon, select in the dropdown Use my computer, even when it appears 

selected, be sure to click it; the icon color will turn green 
 Statuses: 
 A spinning Gray circle, means Jabber is registering the device 
 Red Icon means Jabber is not registered 
 Green Icon means Jabber is registered and ready for use 

 

5. I can't place calls? 
 Click on the phone controls icon, select in the dropdown Use my computer, the icon color will 

turn green 

 

6. I see "cannot communicate with the server" when logging into Jabber. How can I fix it? 
 Reset the password via myphone portal because it is expired. The second option is to talk with 

your department's telecom coordinator to provide a reset password on the admin tool. 

 

7. When I use Jabber to place phone calls on a computer, should I use a headset? 

https://ngts.zendesk.com/hc/en-us/articles/201230713-Self-Care-Portal-Log-In-
https://ngts.zendesk.com/hc/en-us/articles/201230713-Self-Care-Portal-Log-In-


Jabber Installation for NGTS 
 

   

  Consult   Build   Transform   Support pg. 19 
 

 Yes, in order to experience the best sound quality and minimize interference, we recommend you 

use a headset, especially if it is connected to your Jabber device via Bluetooth. 

 

8. I have multiple Bluetooth devices paired with my Jabber device. How do I set my preference? 
 For Windows: Jabber, select File > Options > Audio. Click to select your preferred device. To list 

your audio devices in order of preference, click Advanced. 
 For Mac: Jabber, select Preferences> Audio/Video. After the device is recognized, select the 

desired device from the list. 

 

9. I see a pop up stating that configuration changes detected. How can i fix it? 
 Click on Sign Out and Sign In again 

 

10. I am an agent and the Jabber in conjunction with Finesse is showing an error. How can I fix it? 
 You'll want to be sure to use 1 device, if not select the device you will use and where, home or 

office and provide the details and the error in a new request, please. 

 

11. I am an agent and the Jabber in conjunction with Finesse is showing a device is not accessible 

error. How can I fix it? 
 Go in the order: 
 Get on VPN, Sign into Jabber, see phone controls icon is green. Sign into Finesse. Not doing 

things in this order will cause errors. 
 If phone controls icon is red, then click on that icon and then choose to Use my computer for 

calls. Once green then sign into Finesse.  

 

12. What happens to calls I don’t answer? 
 The call normally goes to the voicemail. Check your new messages by clicking on “Call Voicemail” 

and enter PIN # 

 

13. Can Jabber support multiple lines? 
 Unfortunately, no. One line is currently supported. 

 

14. Can Jabber support a Hunt Group? 
 Yes it does. Shared line or an individual line depending on use case. 
 While using Cisco Jabber, cbts does not recommend using the Jabber for mobile with the Hunt 

Groups that are part of this design. If your staff are going to be logged in as part of the hunt 

group, please use either their Cisco IP phones or their Jabber for Windows clients only.  

 

15. Some of my Jabber features don't seem to be working right. How can I troubleshoot? 
 You can check the connection status for many of Jabber's features. 
 For Windows: select the Menu icon, then Help > Show connection status. 
 For Mac: Select Help > Show Connection Status. The server connection status window opens. 

 Connected—Feature is enabled and connected properly 

 Connecting—Feature is making a connection attempt 

 Disconnected—Feature is enabled but is not connected. You may not be 

connected to the network, or a server may be down. 

https://ngts.zendesk.com/hc/en-us/requests/new
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 Error—Feature is not currently enabled or connected. You may have entered an 

incorrect password. Try logging off and logging in again. 

 Unknown—Feature status is unknown; contact your Service Desk to verify your 

account settings 

 

16. Is there a way to get call logs back in Jabber? 
 Unfortunately, no. Once the call log clears it erased permanently. 

 

17. How can a voicemail message be forwarded? 
 Click on the message icon, select and right click on the specific message, click on “Forward Voice 

Message…”  
 A new window opens, a window now opens, which allows you to record a message. You can then 

playback the recorded message, re-record etc.   

 You’ll enter a recipient by the 11 digit phone number and you can also select multiple recipients. 

 Click send 

 

18. How can I change the outbound caller ID? 
 The caller ID is programmed in the external phone number mask. You can test call a colleague or 

a personal mobile device to verify the CID is correct. 
 The Caller ID is normally the number assigned to your Jabber. Also, the number could be masked 

to be another number where callers will call back a main line at your organization. 
 In the case the CID is incorrect please talk with your department's telecom coordinator to update 

the external phone number mask on the admin tool. 

 

19. Where can I access call records on the Jabber number? 
 The call detail records (CDR) are obtained the same way as you would on the desk phones. 

They’re conveniently accessible at the CDR tool. For more assistance, go to your department's 

telecom coordinator to run a report for last 90 days of calls or submit a request for calls older 

than 90 days. 

 

20. How can I forward my calls? 
 Click on the call settings, green icon, on the Jabber hub. Scroll to forward calls and select 

Voicemail; 
 Select New Number to enter another 11 digit phone number. Click forward 

 

21. How can I transfer a call and place a call on hold? 
 Click on the more call controls (3 dots) in the active call window 
 Select Transfer. (The call is placed on hold. Click Resume to resume the call.) 
 Type the name of the person or the 11 digit phone number to which you want to transfer the call 

in the search box. 
 Select the person or number when it appears in the search list. (You are connected to that 

number.) Press Transfer to complete the transfer. 

 

 Click on the more call controls (3 dots) in the active call window 
 Select Hold. Click Resume to resume the call 

 

https://ngts.zendesk.com/hc/en-us/requests/new
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22. What will help to get signed in when I read this error? 

“Cannot connect to the server Internal server error or Too many incorrect logins.  Try again in 

an hour.” Wait one hour and retry 

Also, the login error shows “Cannot find your services automatically. Click advanced settings 

to set up manually” or “Cannot connect to the server Internal server error  

 2 Methods: 
1. Uninstall/ Reinstall Cisco Jabber 

2. On the PC: 

Or  

1. Click on the gear icon in the top-right and Exit Jabber 

2. Open C: Drive, then go into Users folder 

3. Open the user’s folder and Look for a folder called AppData 

a. If you do not see it go to the view option and check the Hidden Items 

box 

4. Open the AppData folder and \Local folder \Cisco folder \Unified 

Communications folder 

5. Delete the Jabber folder 

6. Hit the backup arrow 3 times (AppData folder) 

7. Open the Roaming folder and \Cisco folder \Unified Communications folder 

8. Delete the Jabber folder 

23. How come the Advanced Settings automatically pops up when initially signing? 

 Ensure the login credentials used are correct 

Troubleshooting  

1. No Audio Check the audio settings 

1. Click on your initials on the top left of the console, or the gear on the top 

right. 

2. Choose Settings 

3. Choose Audio 

4. Set both SPEAKER and MICROPHONE to whatever device you are using 

5. Speakers and microphone on personal device are in good working 

condition 
 

2. Connection issues (dropped calls, trouble registering etc) 

1. Click on your initials on the top left of the console, or the gear on the top 

right. 

2. Select "Sign Out" 

3. Select "Reset Jabber" 
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4. Repeat setup instructions 

5. Check Connectivity Issues with Internet Service Provider – i.e. regional 

outages, slow speeds, service outages 

1. Use a wired connection instead of wireless 

2. Test and Verify Internet connection speed  

3. VPN is slowing down – Reboot PC and log back in to VPN, return to 

Jabber 
 

3. Error when logging into Finesse 

1. Ensure that Jabber is logged in and registered prior to attempting to log 

into Finesse. 
 

4. Error in Finesse when going to "READY"  

1. In the "search" box on Jabber enter your cell phone # and hit dial, 

disconnect call 

2. Hit "READY" in Finesse. 

 

Additional Resources and Support 
Submit a Help request with your organization and visit Telecom Coordinator 

Resources at DAS IT/NGTS. For more about Jabber softphone at NGTS, visit 

ngts.zendesk.com/hc. 

https://das.ohio.gov/Portals/0/DASDivisions/InformationTechnology/IG/NGTS/Telecom%20Coordinator%20Resources/Support%20Documents/CBTS_JabberInstall_FAQ_Troubleshooting_NGTS_112320v3.pdf?ver=qitYN9OOfTG0bvXBM3ZEuw%3d%3d
https://ngts.zendesk.com/hc/en-us/articles/360041691672-Jabber-

